Friday, September 27, 2013

Asus UX31A: Unable to pass BIOS screen on reboot after BIOS flash upgrade

I updated the BIOS to the latest version using WinFlash utility provided by Asus on my UX31A Touch notebook. I went from BIOS v218 to v219. The WinFlash utility stated my upgrade was successful and proceeded to ask me to reboot... which I did.

After reboot, the notebook immediately went into the BIOS config screen. I immediately tried to 'Quit and Exit'... and the notebook rebooted... and it went back to the BIOS screen. I tried doing 'Save Configuration and Exit'... same thing... rebooted into BIOS screen. No matter what I did... it wont go pass the BIOS screen.

oh crap...

Played around with the BIOS settings to try and figure out what was going on... To cut the long story short, I did the following...

  • In Boot Menu --> Change FastStart to [Disable]
  • In Security Menu --> Change Secure Boot to [Disable]
  • .. then 'Save Configuration & Exit'
  • When the BIOS screen appears again, go to the Boot Menu again --> Change Launch CSM to [Enable]
After doing the above... my PC booted into Windows 8.1 fine...

PHEW!!!!.....

4 comments:

Buicescu Alexandru said...

Dude, you saved my life. I sent my asus laptop twice to warranty because I used a bad hdd caddy which fried the motherboard (the first time it happened I didnt know the cause, so I could only found it the second time it happened). So now I downgraded the bios using winflash and it wouldn't go pass the bios screen, and I asked myself "how will I tell the guy at the asus service that I fried my motherboard, again" (the 3rd time in 3 weeks). Kudos, live long and prosper!

krupkraps said...

Thanks bro. I also face the same problem. You have save my day

Peter said...

Just wanted to say that you saved yet another laptop. I can't believe updating the BIOS on a UX31A can make it non-booting, but it did. This fixed it.

Jeff Shanahan said...

This worked for me after a upgrade to Windows 10 on the UX31A.
The SSD in the laptop failed and would not boot. I purchased a new SSD,UX31 SSD adapter and the recovery media USB drive from Asus.
The recovery went well, but the OS was at Windows 8.1. After doing the Windows 10 upgrade, the laptop would not boot and was just stuck at the ASUS bios splash screen. I thought I just wasted all that time and money.
Setting the above mentioned BIOS settings allowed Windows 10 to boot up!
Thank you!